Перейти к содержанию
           

Авторизация  
Rubenzal

Ошибка P0221 по электронному дросселю(без тросика)/Микас 12.3

Рекомендуемые сообщения

Вован510

Помогло примерно на неделю. Затем процедуру повторил уже без смазки и пришлось снимать клемму с АКБ( заряжал), после чего ошибка не возникала.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Алексей Ф.

То же сегодня стал глохнуть двигатель на нейтрали и загорался "чек" - в ЭБУ сохранена ошибка РО221 .

Снял патрубок с дросселя - не стерильно конечно , но терпимо.

У заслонки довольно приличный ход , на 3-4 мм приоткрывается и что бренчит , если быстро пальцем нажимать на заслонку.

Должен привод заслонки иметь люфт и бренчать или это износ ?

Начать с протирки контактов педали ?

Чек загорался при сбросе газа на трассе и после чаепития то же стал моргать и холостого не было, потом перестал гореть на трассе при равномерном движении.. Водкой можно контакты протереть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Сходил проверил провода к дросселю - нигде не трутся вроде. Потом открутил педаль газа , разъём с неё снять не смог :huh:

Открутил крышку на месте, протёр контакты водкой и всё собрал обратно - вроде работает)) Завтра в СПБ с утра, пойду спать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Вроде помогло колдовство с педалью,не горит чек и не глохнет. Еду из СПБ

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Как может  быть связана ошибка Р 0221 сохранённая в ЭБУ и скачки температуры с 80 до 70С ? Обычно эти два явления проявляются вместе , часто после того, как пошевелишь провода идущие к датчику температуры . Вот позавчера поменял штекер провода электромуфты вентилятора и вчера опять в рейсе выскочила ошибка эта и температура плавала временами при равномерном движении по трассе ..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Так и не победил я этот глюк , полтора года назад педаль новая поставлена, пробовал подменное ЭБУ ставить - не помогает((

Можно месяц ездить без проблем , потом пару дней глючит - выскакивает  эта ошибка из названия темы и почти всегда одновременно в этот момент падает температура ОЖ резко с 80 до 70С. Как это связано, я не понимаю.

Вчера 500 км с новой дроссельной заслонкой проехал без проблем, сегодня опять глюки после замены масла - начинает дергаться, давится , не держит холостой, ошибка по дросселю и скачки температуры..Где хоть копать проводку?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
rusgg

У них может быть общая масса,минусовой провод дпзд и минусовой датчика температуры

Он может замыкаться на мотор если его перетерло

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
rusgg

Схему надо

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Алексей Ф.

rusgg, у меня нет отдельного датчика заслонки, все в ней встроено.  

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
rusgg

В любом случае он отдельно,и вообще их два противоположных.

Провода естественно идут отдельно на оба датчика,и отдельно на моторчик.

 

А так да все эти три штуки стоят в дросселе,поменять их отдельно сложно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Открыл тему на чип тюнере - пишут "массы гуляют" )) Косичка медная с кабины на коллектор у меня поменяна ещё прошлой зимой, тогда же кинута новая масса медным проводом толстым в изоляции со шпилько впускного коллектора на правое крыло, куда прикручены ещё две какие то массы, одна с клеммы АКБ.

Сегодня открутил этот провод с обеих сторон  зачистил и обратно все затянул..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
rusgg

Масса на двигатель не влияет никак на эбу.

Если есть результат,значит где-то что то замкнуло и эбу может сгореть если косичка плохая

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Завтра посмотрю (( Кстати, сегодня прогой проверял ошибки через смартфон и там при подключении к ЭБУ горит значок "желтая машинка" , так вот несколько раз замечал , что цвет машинки меняется с желтого на красный, на доли секунды, раньше вроде такого не замечал..

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
victor5116

Плюс тоже может просажен быть, попробуй разъем на моторном щите передернуть и замени предохранители с реле относящиеся к ЭСУД, можно одно реле.. то, что главное. 

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.
Сегодня нормально день отработал - 516 км за 12.5 часов, из них почти 100 км по СПБ и КАД.

Температура ровно на 80С стояла на трассе, только по приезду в СПБ на первую точку загрузки загорелся "чек" и больше не погас - ошибка подогрева 2 лямбды

Но , это уже давно так, то горит день , то не горит.

По дросселю ошибок не было, 100 дождей за день было различной интенсивности .

То ли помогли мои вчерашние манипуляции с доп массой на двигатель , то ли манипуляции с косой проводки помогли на какое то время - вчера раскрыл остатки гофры , шупал и осматривал проводки хиленькие на датчики температуры, дросселя, и коленвала. Потом все замотал изолентой)) Ничего криминального не обнаружил в передней части косы.

Изменено пользователем Алексей Ф.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Обнаружил какую тонкую оборванную массу у АКБ - прикрутил временно без клеммы . Проводок выходит из штатной проводки машины, интересно для чего эта масса ? 

D28Wj1a6gz0.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

ИванСПб

 

 


Проводок выходит из штатной проводки машины

у меня тож такой есть, и тож болтался неподключённый

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
victor5116

Масса адсорбпра вроде...

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Тут пишут, что это масса на ЭБУ у "Бизнесов" 

https://www.gazelleclub.ru/forum/topic/14788-vtoraia-massa/page-3

Как же я без неё ездил ?)) Или она отпала когда клемму снимал с АКБ ? Проводок был прикручен болтиком на шесть к клемме минусовой - остался обломанный наконечник на клемме под болтом .

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Exl

Всем привет...

Ну вот и  меня посетила та же проблема Р0221

(Заводилась не сразу а минут через 15 с танцами.. но потом весь день без проблем было)

Постоит больше 6 часов и опять "танцы" с запуском двигателя.

Почитав форум решил начать с просмотра проводки..

Разрывов оплетки не нашол. заизолировал сразу просмотренное.

Перешол к заслонке.(брызгать очистителем карбюратора не стал)

Использовал WD-40.Побрызгал на шкиф.. рукой разработал и минут  через 15 повторил процидуру

При нажатии на педаль чек стал тухнут. при отпускании опять загорался.

Чуть постояв повторил процедуру с ВД40.

И БИНГО.. чек потух

в педаль пока не полезу.

(Да! при последующем запуске двигателя двигло глохло и троило ... ELMка выдала еще кучу ошибок связаны с заслонкой ) Сбросив ошибки запустилась с пол тыка и заработала как часы.

Второй день" полет нормальный"

Как то так.

 

 

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

С конца июля проехал 9000 км , температура стабильно стояла на 80С при движении по трассе , думал, что победил глюк. Поменял регулятор на генераторе, поднялось напряжение до 14.3 вольт , после этого вообще запел мотор!

Вчера в Питере резко стал тупить двигатель, опять выскочила ошибка по дросселю ((  Всю дорогу до дома ехал , как будто за зад кто то тянет. В городе начинаешь разгонятся на пониженных и как давится двигатель , как подклинивает  при резком старте с 1500-1800 оборотов. Сегодня ездил на разгрузку, переключился на нейтраль перед поворотом и тут же резко упала температура до 60С  и чуть не заглох двигатель , опять ошибка по дросселю (( 

Что имеем - новая масса с АКБ на крыло, доп масса с АКБ на впускной коллектор  прикручены в июле, тогда же поменял блок силовых предохранителей . На прошлой неделе прикрутил новый регулятор Украинский с которым напряжение на клеммах АКБ не падает ниже 14.0 под нагрузкой. Также новый дроссель прикручен летом и новый разъем на датчик температуры.. Я наверное сожгу это авто или продам ((

Изменено пользователем Алексей Ф.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
rusgg

Я думаю надо пройтись по разъёмам какой нибудь водоотталкивающей дрянью

Лямда есть у тебя?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

Все штатное с завода, две лямбды , вторая ошибку подогрева выдает с мая 18 года. ЭБУ только новое покупал в 14 году , 62 прошивка. Название, марку дряни подскажешь ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
L2140
16 минут назад, Алексей Ф. сказал:

Название, марку дряни подскажешь ?

Ликви моли Артикул: 7386 , например.

 

В 07.06.2019 в 20:08, Алексей Ф. сказал:

Как может  быть связана ошибка Р 0221 сохранённая в ЭБУ и скачки температуры с 80 до 70С ? О

провода в одном жгуте

  • Нравится 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Алексей Ф.

@L2140  поменять проводку на двигатель ? Этот жгут на датчики , дроссель , электромуфту и генератор отдельно меняется и продается ? У меня ведь ещё ГБО стоит и его проводка подключена к штатной подкапотной проводке((

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

×
×
  • Создать...